如果在购买后数字计划未能自动下载,或者在商店中点击下载按钮后仍未能下载计划,请参考以下指南。
问题原因
数字计划或数字贴纸无法正确下载可能有以下几个原因:
- 内容下载服务器暂时出现问题
- Wi-Fi 或移动网络连接不稳定
- 飞行模式已开启
解决方法
内容服务器问题
数字内容应在购买后自动下载,但在内容服务器暂时出现问题时可能无法自动下载内容。
在这种情况下,请尝试从Flexcil商店手动下载内容。
要下载内容,请点击左下角的图标 > 进入“恢复购买”菜单 > 点击“恢复购买”按钮 > 点击下载按钮。
如果按照以上指南仍无法下载内容,请耐心重试。
Wi-Fi 或移动网络问题
重新启动您的 Wi-Fi 路由器,或者关闭并重新打开移动数据,然后再次尝试。
如果已开启飞行模式
关闭飞行模式,然后再次尝试。